This project is read-only.

Other Devices

Aug 23, 2010 at 12:22 AM

I was tying to us a Magellan 4350 as suggested by Montana EV. I am working with The Elithion Lithiumate serial port. Not making the cut. Can't get the Bluetooth to mount and the Pack Tracker is not showing up. I am having trouble finding anyone that has booted a 4350 in CE mode. The IOGear bluetooth is connecting to my computer. Any help would be appreciated.

Look forward to this working

GolfElectric

http://www.evalbum.com/2485

Coordinator
Aug 23, 2010 at 7:42 PM

You'll want to connect the IOGear bluetooth to the Paktrakr serial port. If you can connect to it with your computer, using a terminal program (described in the Paktrakr docs) you are getting close.

I think the Magellan 4350 can be tricked into running another program at startup. When it is connected to a computer with USB you rename the original startup exe and replace it with the evdashboard.exe. Then do a hard restart. You will want to really be careful because I've read that you can "brick" the device doing this if all does not go well.

Aug 24, 2010 at 4:44 AM

Should the Magellan successfully connect with the Elithion and bluetooth before I try to reboot to EV Dashboard? I have of course been able to connect with a serial to USB connection and the computer.

I am using 19600 baud rate and slave mode on the IOGear adapter. 

I am a little confused about the 32 feet program and installing it into the" folder" When I put the EVdashboard.exe on the SD card there was no "folder". Should I be looking for a hidden root folder to put it in or something? I am a Mac guy and not pure PC. I know just enough and have IT help when I need it.

I will attempt making a connection with the unit and the bluetooth adapter. I would feel better if I saw a connection.

 

 

Developer
Aug 24, 2010 at 5:15 PM

I just installed everything and here is what I found.  First, you need to install the 32Feet on a real Windows PC, you cannot install on the CE device.  Connect the PC to the SD Flash card.

Next, navigate to the PC's Program Folder
C:\Program Files\In The Hand Ltc\32feet.NET 2.2\Assemblies\CE2 
and copy the file InTheHand.Net.dll to the same folder on the SD card that evdashboard.exe is in.  If evdashboard.exe is in the root of the SD card, then that is where you want to place the inTheHand.Net.dll file.

Move the SD card to the CE device and run evdashboard.exe from the SD card.  I suppose you could copy it all to the CE device from the SD card.  It depends on the CE device, I suppose.

Sep 5, 2010 at 4:30 AM

I got the files on the card. I switched to a larger size card (4G). I put the files in a folder and on the root  of the card.

The card is in the Magellan. I  tried a reset and hard start. Still comes up in standard start mode.

My problem is how do I start EV Dashboard. I put in the card and there is no way to access another system. It does not boot to CE when it comes on it just goes through its normal startup.I cannot find a menu option that allows me to access the program.

I can see the SD card and I can back up data to the card. I am at a loss on how I start up the program. 

Thanks

 

 

Coordinator
Sep 15, 2010 at 3:54 PM

This DIY discussion post has another device running EV Dashboard.

http://www.diyelectriccar.com/forums/showthread.php/ev-dashboard-43974p3.html

"Will it run OK on this:

http://www.short-circuit.com/product/VPCI7100.html